Table does not display on AP Push page

Incident Report for Prendio Procure

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 15:18 EST

Monitoring

Corrective action was taken to resolve a DNS issue impacting an infrastructure service. The AP Push table is now loading for impacted companies. The Prendio team will monitor for resolution.
Posted Nov 19, 2025 - 14:58 EST

Investigating

We are investigating a problem that prevents the table on the AP Push page from loading. This prevents users from pushing invoices / credit memos to the ERP.
Posted Nov 19, 2025 - 13:30 EST
This incident affected: ERP Integrations.