Delayed processing for ERP and Scan Upload / OCR activities

Incident Report for Prendio Procure

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 18:34 EDT

Monitoring

Corrective action has been taken to resolve the problem and we are monitoring.
Posted Oct 15, 2025 - 16:47 EDT

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 14:00 EDT

Investigating

We are aware of delays in the completion of ERP activities in Prendio. There are also impacts to Scan Upload Email and Scan Match / OCR. The Prendio team is investigating and taking corrective action.
Posted Oct 15, 2025 - 14:00 EDT
This incident affected: ERP Integrations.