Punchout carts created in Prendio only have one line

Incident Report for Prendio Procure

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 18:44 EST

Monitoring

A fix has been applied. Processing for punchout lines has resumed and the Prendio team is monitoring punchout activities.

If you checked out from a punchout site between 1:38 PM EST and when the fix was applied, check back to your Cart in Prendio to verify that the lines are added. If so, the Cart can be submitted.

Please reach out to Prendio Tech Support if there are any questions.
Posted Feb 20, 2026 - 14:54 EST

Identified

The Prendio team has identified the root cause of the problem and is working on the fix.

In the meantime: The processing of lines for punchout orders sent to Prendio was paused at 1:38 PM EST - This means you will see a status indicator on the Prendio Cart page after checking out of the punchout site. When the main problem is fixed, the Prendio team will resume punchout line processing. That way, the lines from others created after 1:38 PM EST are not lost and the orders do not need to be recreated.
Posted Feb 20, 2026 - 14:00 EST

Investigating

The Prendio team is investigating a problem that results in only 1 line from a punchout order being added to a Cart, even if the order checked out from the punchout has more than 1 line.
Posted Feb 20, 2026 - 12:35 EST
This incident affected: Punchout Integrations.