Delayed processing for ERP, Scan Upload, and Auto Scan Match activities

Incident Report for Prendio Procure

Resolved

A server process was not responding and needed to be restarted. Determining follow up actions to prevent the problem from happening again.
Posted Dec 17, 2025 - 12:17 EST

Monitoring

Corrective action has been taken. The system is now processing and catching up on ERP, Scan Upload Email, and Auto Scan Match activities. The Prendio team is monitoring the workflow.
Posted Dec 17, 2025 - 10:27 EST

Investigating

We are aware of delays in the completion of ERP, Scan Upload Email, and Scan Match / OCR activities. The Prendio team is investigating and taking corrective action.
Posted Dec 17, 2025 - 07:30 EST
This incident affected: ERP Integrations.