Error message when uploading certain PDFs in Prendio
Incident Report for Prendio Procure
Resolved
A hot fix was released to resolve the problem. You might need to re-login to Prendio or use CTRL+SHIFT+R before uploading. Thanks for your patience while the issue was addressed.
Posted Dec 13, 2024 - 16:03 EST
Investigating
When attempting to upload certain PDF in Prendio, the error "File may contain malicious data" occurs. This problem is being worked on by The Prendio Team. For the uploading of packing slips and invoices for Scan Match, it should be possible to upload the file using the Scan Upload Email address for your company.
Posted Dec 13, 2024 - 12:16 EST
This incident affected: Prendio Procure App.